bunder1.10.5を使い続ける><

rails + rspec + springを使ってて、bundlerを1.12にあげると以下のエラーが。

本当はもっとあったけど、ログに残ってない。

bundle/ruby/2.2.0/gems/guard-rspec-4.6.2/lib/guard/rspec_formatter.rb -f Guard::RSpecFormatter --failure-exit-code 2


原因がわかるまではbundlerを1.10.5からアップデートしない。

0 件のコメント:

コメントを投稿

.mitmproxyを使ってHTTPSの通信を確認

公式のドキュメント https://docs.mitmproxy.org/stable/ # install ## mac ``` $ brew install mitmproxy ``` ## iPhone ### 証明書 セキュアな通信を傍受するために、プロファイ...